Announcement

Collapse
No announcement yet.

Will we be force to buy vb 5,,?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Will we be force to buy vb 5,,?

    Hello been a long time user, question when the v 5 comes out will we (I myself have v 4.20) be force to buy vb 5 or can I still use vb 4, the reason Im asking is cause when 4 came out there was talked if you dont update you will have to take down your forum. if this been ask all ready can you point me where cause i didnt see it in my searching..
    Thanks

  • #2
    Don't search for it, there was no such thing.
    With a vB4 licence you can use vB4,vB3 as long as you like(provided your host supports them)


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Yes, even in 100 years you can still use it. A very good deal, isn't it?
      .......

      Comment


      • #4
        just making sure on it...

        - - - Updated - - -

        thanks guys

        Comment


        • #5
          Originally posted by Ben5150 View Post
          Hello been a long time user, question when the v 5 comes out will we (I myself have v 4.20) be force to buy vb 5 or can I still use vb 4, the reason Im asking is cause when 4 came out there was talked if you dont update you will have to take down your forum. if this been ask all ready can you point me where cause i didnt see it in my searching..
          Thanks
          No, you will not be forced to take down your vBulletin 4 sites or upgrade to vBulletin 5. It is all up to you and entirely your own decision.
          Aakif Nazir

          Comment


          • #6
            Originally posted by Ben5150 View Post
            Hello been a long time user, question when the v 5 comes out will we (I myself have v 4.20) be force to buy vb 5 or can I still use vb 4, the reason Im asking is cause when 4 came out there was talked if you dont update you will have to take down your forum. if this been ask all ready can you point me where cause i didnt see it in my searching..
            Thanks
            As a long time user, have we ever forced you to purchase an upgrade in the past? No...

            We may recommend an upgrade if the functionality you want is in that version but we can't force you to upgrade. I don't know about where you heard talk about forcing you to upgrade to vB4 either. The only people that would have had to purchase vBulletin 4 to keep using vBulletin are those on leased licenses. Even then they weren't forced as there are other solutions out there to use.

            Currently we have customers using vBulletin 2, 3.6, 3.7, 3.8 and 4.X. May even be a few out there with 1.1.X.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              The new users are forced to buy vb5 license.....
              Times News

              Comment


              • #8
                Originally posted by saini1987 View Post
                The new users are forced to buy vb5 license.....
                No they aren't. They can choose to, if they want to use vBulletin, but in no way is anybody forced to buy it.
                My Live vB5 Site - NZEating.com
                vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                Comment


                • #9
                  As a long time user, have we ever forced you to purchase an upgrade in the past? No...


                  I'm not sure that's a good way to put things

                  Comment


                  • #10
                    Originally posted by saini1987 View Post
                    The new users are forced to buy vb5 license.....
                    A vB5 license comes with previous versions of vBulletin and you can choose which one you use. No one is forcing you to use vB5.
                    Aakif Nazir

                    Comment


                    • #11
                      I understand that VB 5, will be your main focus once it is released. However, I would like to know if VB 4 will still be eligible for security updates and how long may these continue?
                      Best Regards,

                      Matthew M (matius4)

                      Comment


                      • #12
                        We have plans to continue general updates and security fixes for at least the next 12 months. Assuming there are enough users still using vBulletin 4, it should continue to receive security updates so long as there are enough users using it to warrant security fixes.


                        We still provide security fixes for 3.8.X (on the 3.8.7 release).

                        If anything changes, we will do our best to announce these changes prior to their change date.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X