Announcement

Collapse
No announcement yet.

What do I need

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What do I need

    I am just trying to make a forum website. Something like this: http://www.pbnation.com (sorry about the plug), and I was wondering what package would I need to make this. Like is the "4.0 Publishing Suite Only" all I need? Is that the bare minimum? Or could I get away with "4.0 Forum License?" Basically, I just want to know what is really in them. I'm just completely new and confused at what I need and what is actually in the packages.

    Thank you for your time.

  • #2
    Actually, the bare minimum would be 'Forum Only'. It seems the site you linked to is running vBulletin 3.x so they don't have the functionality that the Suite version brings.
    Aakif Nazir

    Comment


    • #3
      but when i go to https://www.vbulletin.com/order/index.php?do=step1, i dont see "Forum Only" as an option. unless im missing something.

      Also, what would be the difference between what they have and the suite version?
      Last edited by Zachery; Thu 30 Aug '12, 8:38am.

      Comment


      • #4
        Forum Classic.

        They're using vBulletin 3, with customizations (fairly heavy).

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X