Announcement

Collapse
No announcement yet.

vBulletin 4 to vBulletin 5 questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Too many people get it in to their head that if something new is released for whatever product it is then they must have it because if it's a new version it must be awesome. Sorry but reality does not dictate that.
    http://www.gamerperfection.com/images/gp-bar.png http://www.gamerperfection.com/images/facebook-32.pnghttp://www.gamerperfection.com/images/twitter-32.pnghttp://www.gamerperfection.com/images/youtube-32.png

    Comment


    • #17
      In general its sensible to run the latest stable version of software. Especially in regard to major versions of software, as you would expect a new major version to be a major upgrade. As such its logical that a new customer wants to buy the latest stable version.
      The fact that vb4 had many issues and therefore was not good enough for many existing customers(including myself), does not change that for many.
      Any issues with customers buying an old license just days before a new license is released can be remedied by communication about upcoming versions and pricing.

      Something similar seems to be happening now: just like the blog product was integrated into the main product in 2009, now the suite and forum only products will be stop to exist. There will only be vb5 connect. Its unknown if there will be any difference in upgrade price between forum only and suite owners. If not, then buying the suite just before vb5 is released will be a loss of money. A value of $90 would evaporate. Just as buying the blog just before vb4 license was released, was a complete loss of money.
      I buy 420 forums

      Comment


      • #18
        I have ran vB4 since it first came out and can say I have been satisfied with it's performance and stability. While there are a few little bugs here and there, the majority of our forum members don't notice. They are so small I have only done one upgrade. Most of our forum members are in their 50's, 60's and 70's, and are fairly computer illiterate, so it just goes to show how user friendly it is.

        I will be upgrading to vB5 as soon as I can acquire a style similar or matching what I have now.
        Last edited by Zachery; Tue 4 Sep '12, 12:27pm.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X