Announcement

Collapse
No announcement yet.

Using CloudFlare with vBulletin 4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using CloudFlare with vBulletin 4?

    Is that possible? I've heard people are having trouble with IP addresses.
    If I can see a public method to resolve that, with people saying it works, then I will buy vBulletin 4.

  • #2
    Some people have used it. There is some reverse proxy stuff that was added to 4.2.0 to help with IP address issues.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Zawao View Post
      Is that possible? I've heard people are having trouble with IP addresses.
      If I can see a public method to resolve that, with people saying it works, then I will buy vBulletin 4.
      Also note that if your CloudFlare security level is too high, there's a chance your AdminCP will go into a refresh loop and just keep refreshing itself. You can fix this issue by lowering your CloudFlare level or disabling CloudFlare entirely.



      Dustin
      http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
      http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

      Comment


      • #4
        ^^ That's not related to security settings. Just disable Performance > Rocket Loader.
        I need a drink...

        Comment

        Related Topics

        Collapse

        Working...
        X