Announcement

Collapse
No announcement yet.

facebook app requirements?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jimsflies
    started a topic facebook app requirements?

    facebook app requirements?

    My site currently runs on 3.8 however I have a vb4 license and am considering the facebook app. However I am confused about the requirements after the most recent update annoucments.

    Do I need to have a blog license for the facebook app to work? If so, how do I get one for vb3.8?


    What is the 3.x MAPI plugin 1.4.1? Is that something that is available for download after I purchase the facebook app? I don't think I have that currently?

Related Topics

Collapse

Working...
X