Announcement

Collapse
No announcement yet.

A few questions about requirements, versions, MONEY BACK? and discounts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few questions about requirements, versions, MONEY BACK? and discounts

    Okay first, let me start with the requirements. I use Dreamhost as my hosting service. It's kind of confusing trying to find out what versions of what are being used. From what I understand, I have the following.

    PHP 5.3.x FastCGI as the 'default' setting
    PHP 5.4.x FastCGI as an option

    MYSQL (Server) 5.1.56-log
    MYSQL (Client) 5.1.72

    While I see that the requirements for VB4 should work on my server, the VB5.1 version does not appear that I have MYSQL 5.5 as recommended. So, my question is the VB4 suite does come with the VB5 Connect purchase right? And am I given the option to choose back and forth, say VB5 for testing and going back to vb4 if it doesn't work?


    ALSO..... let's say something should fail, as I am unfortunately using a shared server at the moment and Dreamhost for whatever reason isn't compatible or there are issues, does vBulletin offer a money back offer? I didn't see one so I am assuming no??

    And does anyone know of any upcoming promotions or discounts for VB5?

  • #2
    BTW, Let me clarify. I understand the 'refund policy' within the terms of service, etc. My Money-back question is in regards to the inability for me to test this on MY server, and also the lack of ability to use the vBulletin.com "trial" as it says "vBulletin 5 Demo is currently unavailable. Please try again later."

    Comment


    • #3
      You can test if your server is compliant by downloading our server test script at this page: http://www.vbulletin.com/go/test

      From the above, your server appears to be compliant though. It meets the minimum requirements for 5.1.0 with MySQL. You can use vBulletin 4 though. The license allows for a production and test installation. For the trial, we're working to get it back online. I don't have an eta as it requires several different departments to do this. These forums are the same as the demo.

      I don't know of any upcoming discounts.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Originally posted by djcaseanova View Post
        While I see that the requirements for VB4 should work on my server, the VB5.1 version does not appear that I have MYSQL 5.5 as recommended. So, my question is the VB4 suite does come with the VB5 Connect purchase right? And am I given the option to choose back and forth, say VB5 for testing and going back to vb4 if it doesn't work?
        That is correct. You have the ability to choose between 4/5 depending on which version suits you best. It's up to you.

        Originally posted by djcaseanova View Post
        Okay first, let me start with the requirements. I use Dreamhost as my hosting service. It's kind of confusing trying to find out what versions of what are being used. From what I understand, I have the following.

        PHP 5.3.x FastCGI as the 'default' setting
        PHP 5.4.x FastCGI as an option

        MYSQL (Server) 5.1.56-log
        MYSQL (Client) 5.1.72
        That is also correct. I have also used Dreamhost and I recommend PHP 5.4.x FastCGI (several performance improvements), I now use a VPS.. MySQL 5.1, in theory should still work.

        With regards to the money back guarantee - once you download the files it's at the discretion of the sales department (some have obtained refunds, some have not). Also regarding promotions, these usually occur during holidays.

        Hope this helps

        Comment


        • #5
          Great!

          I did a phpinfo on the domain it's actually going to be placed on and the PHP version that the info script is pulling up is 5.2.x and the setting in the webpanel through dreamhost is set at the default. I changed it over to 5.4.x FastCGI but it's still telling me that it's 5.2.x

          That is ultimately my concern. I just downloaded the script from above to see what it says. Thanks for the info

          Comment


          • #6
            the vb script posted above also says it's running 5.2 which is BS also. NOT cool! But that helps me figure out what I need to do.

            Comment


            • #7
              Originally posted by djcaseanova View Post
              Great!

              I did a phpinfo on the domain it's actually going to be placed on and the PHP version that the info script is pulling up is 5.2.x and the setting in the webpanel through dreamhost is set at the default. I changed it over to 5.4.x FastCGI but it's still telling me that it's 5.2.x

              That is ultimately my concern. I just downloaded the script from above to see what it says. Thanks for the info
              There may be a slight delay. Try the 'Live Chat' option and ask.

              Comment


              • #8
                Turns out .htaccess is causing me problems with php 5.4 and ioncube. Until I can get that resolved... looks like I am in a holding pattern again. Seems vBulletin won't play nice with CubeCart.

                Comment

                Related Topics

                Collapse

                Working...
                X