Announcement

Collapse
No announcement yet.

Vbulletin 3.8.4 questions

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin 3.8.4 questions

    Hello I have a few questions and asked me about the answer.
    1 Where to buy licenses 3.8.4?
    2 About how much does it cost?
    3 Where can I find modifications allowing you to listen to files from zippyshare topic?
    4 Is it possible to buy a license permanently?


    Thanks in advance for your answers.
    Sincerely sem7

  • #2
    1.
    You can't buy a vB 3.8.4 license anymore. Currently you can only buy a vB5 license, however this gives you also access to vB4 and vB3, so you are free to use vB3 instead.

    2.
    A new vB5 license is 249 $ ath the moment.

    3.
    The official site for modifications is www.vbulletin.org. You would need to ask there for modifications.

    4.
    A vB5 license is a lifetime license, which means you will get access to all updates within the vB5 product line (and also vB4 and vB3, if any updates will be released for those versions). You only need to pay for a new major version upgrade (vB6).

    Comment


    • #3
      Hello, i have oue question..
      Will they delete my forum is i install vBulletin on localhost and with webhosting database and mysql?

      Comment


      • #4
        Originally posted by Mihailo View Post
        Will they delete my forum is i install vBulletin on localhost and with webhosting database and mysql?
        I don't know if I understand your question correctly, but you are allowed to do a (local) installation for testing purposes beside running your live forum.

        See the license agreement, under 1.7:
        "You may make one (1) additional temporary test copy for the purpose of testing code, template and database modifications. Such a test copy must not be made available to the general public at any time."

        Comment


        • #5
          vBulletin 3.8.4 shouldn't be used in production anymore. You should use 3.8.7 at the minimum.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Where to download files for localhost?

            Comment


            • #7
              You need a valid license, before you can run any version of vBulletin.

              Comment


              • #8
                I uploaded some files and it writes this
                Fatal error: Cannot redeclare class vB_dB_Assertor in /home/mpoweruz/public_html/core/vb/db/assertor.php on line 18

                Comment


                • #9
                  You need to start a support ticket, or authorize yourself for support on these forums. Once you do that, you can get support by opening a new topic.

                  Comment


                  • #10
                    I need help!

                    Comment


                    • #11
                      You need to follow the rules of the forums. You need to login to the members area to authorize your forum user for help, or you need to start a support ticket.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X