Announcement

Collapse
No announcement yet.

Server Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    LEE200
    New Member

  • LEE200
    replied
    Its saying that I need to contact my host and adjust some create etc privledges on mysql username everything else passed.
    Very helpful Joe thanks. I will contact my host and be in touch.

    Leave a comment:

  • BirdOPrey5
    Senior Member

  • BirdOPrey5
    replied
    MySQL version is OK for VB4 , but there are other minimums such as PHP and server options-

    Download the Test Script from here- http://www.vbulletin.com/download.php

    Run it on your serve r and see what it reports.

    From the FAQ-

    What are the system requirements for vBulletin?

    For vBulletin 5 Connect:
    Minimum Requirements: vBulletin is designed to run on every server that has PHP 5.3 or greater and MySQL 5.1.5 or greater installed. You must also have mod_rewrite, URL Rewrite or equivalent and you must upload the included .htaccess to your server.

    It is recommended to use PHP 5.4, or later and MySQL 5.5 or later.

    For vB4 Forum and vB4 Suite products:
    Minimum Requirements: vBulletin is designed to run on every server that has PHP 5.2 or greater and MySQL 4.1.0 or greater installed.

    It is recommended to use PHP 5.2.6, or later and MySQL 5.0.19 or later.

    The software has been successfully installed on several different flavors of UNIX, as well as Windows 98/NT/2000/XP, and the Mac.

    Note: We recommend you contact your hosting provider to verify that they have the correct versions of PHP and MySQL installed. If you administrate your own server, PHP and MySQL are available for free download from PHP.net and MySQL.com.

    Also you will need full permissions to the database in order to install and run vBulletin
    Note- VB4 works with PHP 5.2 and 5.3. PHP 5.4 support is coming shortly.

    Leave a comment:

  • LEE200
    New Member

  • LEE200
    started a topic Server Question

    Server Question

    I'm using iPage - MySQL Version is 5.0.91-log, is this suitable if I purchase vBulletin 5 or 4.2.0 ?
    LEE200
    New Member
    Last edited by LEE200; Tue 24 Sep '13, 3:57pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X