Announcement

Collapse
No announcement yet.

Buying VBulletin and SMF to VB migration help

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buying VBulletin and SMF to VB migration help

    Hi, this is my very first post, hence sorry if it is going in wrong section.

    I have few questions and seeking urgent help from you all VBulletin team. As of now i am running a forum which is having about 2000 articles and 5000 post. This domain is live since September 2011. CMS running is SMF 2.0.4. Now i want to move/migrate this entire forum on VBulletin 4.xx if possible (not on VB 5.x). Before i go for the same, i have few questions, please help.

    1. Is it possible to migrate the entire date from SMF to VBulletin without loosing anything like User Database, changing thread date/time, etc ? How much will it effect me in Google as the URLs will be changed?
    2. I dont haven't done migration from SMF to VB, hence i want someone from VB team to do the same for me. What will be the charges?
    3. I need just VBulletin Forums license, not the entire suite including Blogs, CMS, Mobile Suite, etc. ONLY FORUMS. How much will it cost and where can i buy it?

    Please reply soon. Thank you....

  • #2
    Stop starting the same thread over and over!

    Comment


    • #3
      We do not offer a professional (paid) migration service. You could find someone else to do the migration for you or you could attempt it yourself. We offer an import tool, called Impex, which is free with the purchase of a license.

      After you have purchased a license you could post a request on the "Request for Paid Services" forum on www.vbulletin.org if you are interested in finding someone to do it for you. Be aware we do not pre-screen people who may respond to your request, it is at your own risk. Read all sticky threads and announcements in that forum before hiring/paying anyone.

      Here is our Impex manual: https://www.vbulletin.com/docs/html/impex (Choose vBulletin 4.2.1 from the drop down menu in the top left or the version you want)

      It should be compatible with SMF 2.0. It is a tier 1 system so we will provide support if needed.

      All your users, threads, posts, will come over. However users will need to reset their passwords once they have been imported into vBulletin 4.x. Here are the specifics on SMF2: https://www.vbulletin.com/docs/html/impex_smf

      Finally, we only sell vBulletin 5 connect licenses now. You purchase that license (for $249) and you get access to the VB 4.x Suite. You can disable the blog and CMS if you don't want to use them but we no longer sell a "Forum Only" license.

      Comment


      • #4
        Originally posted by feldon23 View Post
        Stop starting the same thread over and over!
        Sorry for the same but that happened due to an error "Empty Response" every time while submitting. Hence i though my query is not getting submitted. Even after refreshing the page i was not able to see the post. Anyways. i had been in conversation with "Hartmut Voss" from support team and he cleared the doubts about moderation and all. So. Please merge this thread with http://www.vbulletin.com/forum/forum...migration-help. Thank you.

        Comment


        • #5
          Originally posted by Maqboolh View Post

          Sorry for the same but that happened due to an error "Empty Response" every time while submitting. Hence i though my query is not getting submitted. Even after refreshing the page i was not able to see the post. Anyways. i had been in conversation with "Hartmut Voss" from support team and he cleared the doubts about moderation and all. So. Please merge this thread with http://www.vbulletin.com/forum/forum...migration-help. Thank you.
          Remember this is the same version you will be installing on your own forums. Make sure you do you homework before you purchase any software.
          Not so Rude, Rudedog FPSadmin.com | twitter | Microsoft MVP 2009-2014 - Games for Windows

          Comment


          • #6
            Hence i was asking for VB 4xx . I just dont want to go with VB5. Ohh BTW, just purchased the software/license. Now preparing for installation and migration. Hope everything goes well.

            Comment


            • #7
              What Rudedog said, if the forum here doesn't work properly, then can you really rely on it on your own site?
              Do your home work.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X