Announcement

Collapse
No announcement yet.

Is PHP version 5.2.17 ok for vbulletin 4.x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is PHP version 5.2.17 ok for vbulletin 4.x?

    In the FAQ it says this:

    "It is recommended to use PHP 5.2.6, or later and MySQL 5.0.19 or later."

    My website is using PHP version 5.2.17 and when I contacted my service provider and asked them to upgrade to PHP 5.2.6 or later they told me "5.2.6 is an old version, 5.2.17 is a updated version." and "5.2.17 is a updated version, you should not have any issue with your VB software."

    Is that true or do I have a problem?

  • #2
    Since 17 is greater than 6 ......well, I think it speaks for itself

    Comment


    • #3
      use 5.2.17 it is the latest

      Comment


      • #4
        Originally posted by HMBeaty View Post
        Since 17 is greater than 6 ......well, I think it speaks for itself
        Great point! I understood it as 5.2.1.7 for some reason. That's what I get for researching forums all day and feeling the weight of the world on my back over this important decision.

        Comment

        Related Topics

        Collapse

        Working...
        X