Announcement

Collapse
No announcement yet.

Can I Upgrade from vBulletin 3.8.3 to VB4 or VB5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can I Upgrade from vBulletin 3.8.3 to VB4 or VB5?

    Hi,

    I have a forum running VB 3.8.3, can I upgrade to VB4 or VB5?

    Can I buy the Upgrade directly or do I have to do severals install and upgrades?

    Is very important I can use spanish as the main language.

  • #2
    This is one of those situations where, just because you CAN doesn't mean you SHOULD.

    I'd look at 3.8.8.

    Comment


    • #3
      I just noticed my license expired and I have access only to 3.8.5 !

      Comment


      • #4
        I would recommend you stay on 3.8.5 unless it is a valuable forum then just decide whether it's worth the money or not. If you don't have a custom theme you can't live without or custom plugins, go to 4.2.1.

        Comment


        • #5
          If you buy a VB5 upgrade then yes you can upgrade to VB 4.x or 5.x. At this time we are not supporting languages other than English in VB 5 so I would suggest you upgrade to VB 4.2.1.

          You should make a backup, upgrade to VB 3.8.7 first, check everything, make another backup, and then update to 4.2.1.

          You will get access to VB 3.8.7 with your VB5 upgrade.

          Comment

          Related Topics

          Collapse

          Working...
          X