Announcement

Collapse
No announcement yet.

Compatibility php 5.4 and 5.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TLMD
    replied
    vB 4.2.2 has its focus on PHP 5.4 compatibility. See this announcement and the changelist. Maybe it covers your needs.

    Leave a comment:


  • FourTwenty
    replied
    Originally posted by Mark.B View Post
    We have no date but it is definitely planned.
    Hi Mark,

    Have you achieved PHP 5.4 and VB 4 compatibility yet?

    Thank you.

    Leave a comment:


  • Mark.B
    replied
    We have no date but it is definitely planned.

    Leave a comment:


  • Disasterpiece
    replied
    Is there any point in waiting? Is it planned as an update within the next months until php 5.3 gets deprecated and removed from the repos?

    Leave a comment:


  • Mark.B
    replied
    No, 4.2.1 is still only compatible up to php 5.3.
    5.0.2 is compatible with php 5.4, as is 3.8.8.

    Leave a comment:


  • Disasterpiece
    started a topic Compatibility php 5.4 and 5.5

    Compatibility php 5.4 and 5.5

    I remember vbulletin 4.2.0 having multiple issues with php 5.4 installation, there were duplicate post bugs, some js functionality would not work and scripts would throw E_STRICT and E_DEPRECATED errors on many pages rendering the forum useless.

    Did the current vb 4.2.1 version change any of that? Or does vbulletin 5 run on php 5.4 and 5.5?

Related Topics

Collapse

Working...
X