Announcement

Collapse
No announcement yet.

3.8.8 upgrade license

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.8 upgrade license

    I do not understand why the upgrade to version v3.8.8. is only available to customers who have a license for v4 and v5? Where is the logic?
    So, if I want to upgrade from 3.8.7 Patch Level 3 to v3.8.8. I need to buy a USD$199.00 license for v5. Funny As Hell.

    I hope you will allow (legal) ability to upgrade all V3.8. users for a symbolic fee.

  • #2
    Originally posted by karabaja2 View Post
    I do not understand why the upgrade to version v3.8.8. is only available to customers who have a license for v4 and v5? Where is the logic?
    So, if I want to upgrade from 3.8.7 Patch Level 3 to v3.8.8. I need to buy a USD$199.00 license for v5. Funny As Hell.

    I hope you will allow (legal) ability to upgrade all V3.8. users for a symbolic fee.
    Hello Karabaja2,

    We made the upgrade available to all active customers. Since vBulletin 3 was end of life'd some time ago, those are not considered active licenses. We haven't sold those licenses directly since 2009. At the same time, we realize than vBulletin 3 is a popular version and that many of our active (vB4 and vB5) customers still use it, so we made the update available to them since those licenses are still officially supported under the terms of those license agreements.

    Comment


    • #3
      Originally posted by Lawrence Cole View Post
      Hello Karabaja2,

      We made the upgrade available to all active customers. Since vBulletin 3 was end of life'd some time ago, those are not considered active licenses. We haven't sold those licenses directly since 2009. At the same time, we realize than vBulletin 3 is a popular version and that many of our active (vB4 and vB5) customers still use it, so we made the update available to them since those licenses are still officially supported under the terms of those license agreements.
      Are you aware how incredibly contradictory your entire statement is? *face palm*

      Comment


      • #4
        Originally posted by zelnik View Post
        Originally posted by Lawrence Cole View Post
        Hello Karabaja2,

        We made the upgrade available to all active customers. Since vBulletin 3 was end of life'd some time ago, those are not considered active licenses. We haven't sold those licenses directly since 2009. At the same time, we realize than vBulletin 3 is a popular version and that many of our active (vB4 and vB5) customers still use it, so we made the update available to them since those licenses are still officially supported under the terms of those license agreements.
        Are you aware how incredibly contradictory your entire statement is? *face palm*
        I'm pretty sure he is not aware. : (
        Such bussiness policy is one of the main reasons I did not upgraded my three licenses.But I do not have the will and energy to convince them otherwise.

        Comment


        • #5
          Originally posted by karabaja2 View Post
          I do not understand why the upgrade to version v3.8.8. is only available to customers who have a license for v4 and v5? Where is the logic?
          So, if I want to upgrade from 3.8.7 Patch Level 3 to v3.8.8. I need to buy a USD$199.00 license for v5. Funny As Hell.

          I hope you will allow (legal) ability to upgrade all V3.8. users for a symbolic fee.
          They wont... This has become a joke and trying to force users to buy there ****ty VB5 just to upgrade to 3.8.8 is not going to happen. I bought into Xenforo and with $40 every 12 months I am entitled to all updates. You're best way to go is switch to Xenforo.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X