Announcement

Collapse
No announcement yet.

Which VB version should I buy to integrate with Drupal 6?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You'd have to ask the maker of the plugin you're going to use. You'll probably have to use 4.2.X at this time though.

    Leave a comment:


  • popup
    started a topic Which VB version should I buy to integrate with Drupal 6?

    Which VB version should I buy to integrate with Drupal 6?

    I'd like to integrate VB to my existing Drupal 6 site so that people who register on my site can directly access the VB forum.
    I see that there is a vBSSO which does the trick but it apparently works only up to VB 4.2.
    However I like the look and feel of new VB5 much better that VB 4.2, so prefer not to get another VB 4.2 forum.
    So I'm wondering which version of VB shuld I buy to make sure that the integration goes smoothly?
    Thanks
    vBSSO is a vBulletin plugin that helps you connect to different software platforms like content management systems, blogs, and online stores using a secure Single Sign-On.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X