Announcement

Collapse
No announcement yet.

What is the most secure 4.2.0 Patch Level 3 or 3.8.7 Patch Level 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is the most secure 4.2.0 Patch Level 3 or 3.8.7 Patch Level 3

    Ok my old out of date version of 3.4 got hacked and I just renewed everything. So which one do you suggest I install? Which one is more secure and less likely to give me problems.

    Thanks,
    Rudy

  • #2
    Go with 4.2.0 as it is likely to be supported longer than the 3.8 series.
    www.erodov.com :cool:

    Comment


    • #3
      My personal opinion is to choose 4.2.0 as it looks safer, anyhow 3.8 will very possible, soon, rich to EOL (End Of License).
      Cu Respect / Best Regards / Mit freundlichen Grüßen

      roStyles Design LLC
      CEO & Founder (Design and Support)
      Romanian Translator
      Teascu Dorin
      [email protected]
      https://www.rostyles.com

      Comment


      • #4
        Expertise advise of doing this upgrade many times:

        1. Backup database and your forum folder.
        2. Upgrade to 3.8.7PL3 first!
        3. Check functionality, see what broke.
        4. Check vBulletin.org for updated Add-ons for vBulletin 3.7-3.8 series
        5. Make sure everything works the way you want it too.
        6. Wait awhile... a few weeks...
        +++++++++++++++++++++
        7. Check vBulletin.org for updated Add-ons for vBulletin 4.2 series
        +++++++++++++++++++++
        8. Backup database and forum folder again
        9. Upgrade to 4.2.x
        9. Check functionality, see what broke.

        If the vBulletin 4.2 series suits your needs then enjoy and have fun.
        If not, re-upload your backup of 3.8.7PL3.
        Once you upgrade to vBulletin 4.2.x series there is no pity, if one decides they want 3.8.7PL3 instead!

        Comment


        • #5
          They should both be equally secure.

          There was no VB 3.4 version... Maybe 3.6? Either way VB 3.8.7 will be much more like you're accustomed to. Plus it is recommended you upgrade to that version before going to 4.x or 5.x anyway.

          I would go to 3.8.7 and spend some time on it, make sure everything is working. Perhaps look at 4.x again when we release 4.2.1 sometime in the not too distant future- no specific date available yet, though.

          Comment

          Related Topics

          Collapse

          Working...
          X