Announcement

Collapse
No announcement yet.

Upgrading from 4.0 forum to 4.0 CMS

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from 4.0 forum to 4.0 CMS

    Hi there, from a technical stand point, what does upgrading from the 4.0 forum to the 4.0 CMS entail? Does the CMS use the same templates as the forum? Will it perhaps be as simple as adding some folders and database tables? If you have some "upgrade" guides I'd like to read them before I make the purchase.

    Ferdia

  • #2
    When you have forum only and want to upgrade to the suite you just need to upload the software (careful if you made file edits) then run the installer after that you run under suite version.

    Comment


    • #3
      Hi Borg, so this is the steps?
      1. Overwrite all the files from my original vBul
      2. Don't touch the database (bar perhaps a backup)
      3. Run installer as though for all the world I was a new user.
      4. Installer will leave my forum intact, and simply add the new features?
      Is that the nuts and bolts of the matter?

      Ferdia

      Comment


      • #4
        Do NOT tun the installer. Just upload the files and run upgrade.php.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Note: To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

          https://members.vbulletin.com/member...t_priority.php

          ...and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page.

          Once you've done this, please post in the appropriate support forum for your version.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X