Announcement

Collapse
No announcement yet.

SSL mobile suite ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SSL mobile suite ?

    The existing forum I manage uses SSL for all connections. Does the mobile suite app support SSL connections ?

  • #2
    I am not sure but I will try to find out for you.

    Comment


    • #3
      OK. Thanks

      Comment


      • #4
        We have not tested this extensively but believe that this will most likely fail. Please contact me at [email protected] and we might be able to work out a test procedure for your site. Thank you.
        anders | vbulletin team | check out the new vbulletin facebook app
        Proudly vBulletin'ing since 2001
        Please be my friend!
        http://www.twitter.com/inetskunkworks
        vBulletin Performance Articles:
        Click here to read

        Comment


        • #5
          Hi there. We have SSL forced on our vBulletin forum and it causes login on the mobile apps to fail. We believe this is due to the SSL being forced, however we want this for the desktop version of the forum. Is there a way we can get this to work on the app?
          Regards,
          Brad

          Comment


          • #6
            We're humming along fine here right now with forced ssl.

            Comment


            • #7
              Hi Zachery. Thanks for your response. Do your iPhone and Android apps work fine too? The desktop and mobile version of the forum work ok with the SSL forced, just not the apps themselves.

              Regards,
              Brad

              Comment


              • #8
                Our mobile apps are working fine as far as I know. I only have a WP7 and we don't yet have that available.

                Comment


                • #9
                  I sometimes browse here with the vB Android app and have never had issues doing so.

                  Comment


                  • #10
                    Originally posted by Zachery View Post
                    Our mobile apps are working fine as far as I know. I only have a WP7 and we don't yet have that available.
                    Is that coming? (wp7)
                    Good choice btw, I love wp7 and my lumia 800

                    Comment


                    • #11
                      Originally posted by bbunce91 View Post
                      Hi Zachery. Thanks for your response. Do your iPhone and Android apps work fine too? The desktop and mobile version of the forum work ok with the SSL forced, just not the apps themselves.

                      Regards,
                      Brad
                      I don't have a problem accessing the site via the iOS Mobile App. There is no indication in the app on whether it is using SSL or not.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        Originally posted by ZeroHour View Post
                        Is that coming? (wp7)
                        Good choice btw, I love wp7 and my lumia 800
                        Only if it gains marketshare. According to Comscore, it only has 3.9 percent of the US market which is actually down since December of last year. While the US isn't our only market, it is the largest.

                        http://www.comscoredatamine.com/2012...tphone-market/

                        Though the percentages are roughly the same in Japan.
                        http://www.comscoredatamine.com/2012...tphone-market/
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #13
                          Its kind of one of those chicken and egg issues, people who like "apps" are not intrested in the windows phone market place because there are not enough users.

                          Comment


                          • #14
                            Hi Zachary. Are you able to tell me how you force your SSL? Also, by upgrading to the latest mobile suite, do you think this will resolve our issue with the apps? Finally, will we need to be on a minimum version of the forum suite to accommodate upgrading the mobile suite?
                            Brad

                            Comment


                            • #15
                              Originally posted by bbunce91 View Post
                              Hi Zachary. Are you able to tell me how you force your SSL?
                              It is forced by server level redirects on this site.

                              Also, by upgrading to the latest mobile suite, do you think this will resolve our issue with the apps? Finally, will we need to be on a minimum version of the forum suite to accommodate upgrading the mobile suite?
                              Depends on your issues. Are they in JIRA and marked as closed/fixed? Or are they still pending?

                              As you're using the vBulletin 4 Publishing Suite, you need to be on vBulletin 4.1.12 or higher to use Mobile Suite 1.3.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API - Full / Mobile
                              Vote for your favorite feature requests and the bugs you want to see fixed.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X