Announcement

Collapse
No announcement yet.

3.x - 3 months Maintenance Pack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.x - 3 months Maintenance Pack

    I have vBulletin 3.6.8 Patch Level 2.

    If I order "3.x - 3 months Maintenance Pack" what versions of vBulletin will I be able to download?

    Thanks!

  • #2
    3.6.x 3.7.x 3.8.x and 4.x.x until it expires.

    Comment


    • #3
      Thanks.

      In my case, I want version 4.1.2

      Just to confirm again, if I purchase "3.x - 3 months Maintenance Pack", I will be able to upgrade my existing 3.6.8 forum to 4.1.2 and any newer 4.x versions released for up to 3 months? What happens after that?

      What would be different if I purchase "Upgrade to vBulletin 4.x Forum"?

      Comment


      • #4
        If you really want to run vB4, please upgrade to a vB4 license. After 3 months you will not get any more updates, and if you want another update, you'd have to pay the full price again.

        Comment


        • #5
          Originally posted by smsmasters View Post
          Thanks.

          In my case, I want version 4.1.2

          Just to confirm again, if I purchase "3.x - 3 months Maintenance Pack", I will be able to upgrade my existing 3.6.8 forum to 4.1.2 and any newer 4.x versions released for up to 3 months? What happens after that?

          What would be different if I purchase "Upgrade to vBulletin 4.x Forum"?
          This is a BAD idea. If you really want 4.x, you should just buy 4.x now.

          Lets say you do this, you upgrade to 4.1.2 now, maybe 4.1.4 by the time it expires.

          6 months from now vBulletin is on 4.2.2 and a security exploit is found in the entire 4.x series.

          They aren't going to update 4.1.4, they are going to patch the most recent release.

          Now you'll be vulnerable to a known security exploit unless you shell out the full price for the upgrade.

          Now you'll have paid $50 more than everyone else for the same thing.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X