Announcement

Collapse
No announcement yet.

MyBB 1.6.1 to vBulletin 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MyBB 1.6.1 to vBulletin 4.0

    Hello, I'm interested in buying the latest version of vBulletin.

    I currently have a MyBB1.6.1 forum. I want to convert/merge this forum into the vBulletin that I am planning to buy. I have heard of a converter, but I'm wondering, will it work with my version of MyBB? And what (if any, vBulletin is a good software with few bugs) problems would arise.

    If somebody could show me a tutorial on how I'd do this that would be great too, hopefully one that isn't too over complicated.

    If I can't convert the forum, then I may not be able to buy vBulletin, I don't want to lose the content I have and many people may quit the forum

  • #2
    The current importer support MyBB 1.4. It's difficult to know if 1.6.1 will work or not. That depends on if they made any changes to the core db structure since 1.4.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      The current importer support MyBB 1.4. It's difficult to know if 1.6.1 will work or not. That depends on if they made any changes to the core db structure since 1.4.
      Could you try it out possible? I don't want to buy the package and find out I'm not able to integrate the forum.

      Comment


      • #4
        No sorry, there is no option to test this our prior to purchase.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X