has this mod been updated yet or do I have to use vbulletin 3.8.x to 3.8.x and then upgrade, for client?