Announcement

Collapse
No announcement yet.

Im comfused

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Im comfused

    Im comfused...

    I have a license.. (owned) that experience now October 16th
    I always have bought a new lisence, but now with the new choices
    I dont know what to do?

    I cant longer buy a new license?
    I have to upgrade to vBulletin 4.0 Forum $175.00?
    And if I choose the upgrade will someone upgrade the forum for me?

    Hm...

  • #2
    Originally posted by Solice View Post
    Im comfused...

    I have a license.. (owned) that experience now October 16th
    I always have bought a new lisence, but now with the new choices
    I dont know what to do?

    I cant longer buy a new license?
    I have to upgrade to vBulletin 4.0 Forum $175.00?
    And if I choose the upgrade will someone upgrade the forum for me?

    Hm...
    If you have an owned license you do not need to renew to keep using the version that your using now. The new choices are not so bad because you do not have to renew any more if you buy vBulletin 4 you can use it always, just like your owned 3.x license. vBulletin does not require to renew any more you buy it and all version 4 updates you get for free. vBulletin 3 to 4 should upgrade without any errors but remember to backup your site and database.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X