Announcement

Collapse
No announcement yet.

Purchasing vBulletin to use 3.x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Purchasing vBulletin to use 3.x

    Hi, this is probably a silly question.

    I prefer version 3.8 over 4.x and would like to buy a "forum licence" ($195) so that I can download and run 3.8 instead of 4.x. Can I get access to 3.8 when I buy a licence? On the ordering page it says I am buying version 4.0, so I thought I'd just check before parting with the money.

    Also how long will the 3.x line be supported, i.e. updating to fix bugs?

    Thanks!
    Matt
    Avatar Generator - The ultimate avatar and banner generation tool. It's a Google Image search mashup.
    Christian Gaming - A forum for Christians who like video games.

  • #2
    You'll get access to 3.8 when you buy 4.0

    You can run either version 4.x or version 3.x

    3.8.7 should be coming out soon and that will be the last real update to the 3.8 series. (current avaialble version is 3.8.6 PL1)

    That could change, but you can expect the v3 series to go fully EOL with v4 advancing with more stability now.
    To be updated...

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X