Announcement

Collapse
No announcement yet.

hi to all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hi to all

    Good day to all

    i want to ask where to buy ah new licience vbulletin v3.8.x

    and how can i purchase what is the requirements

    thanks

  • #2
    Hello you can follow this to purchase it: https://www.vbulletin.com/order

    Buying a vBulletin 4 license will give you access to use vBulletin 3.8.x (As long as you are only running that and not vBulletin 4)

    You can see the system requirements here: http://www.vbulletin.com/faq.php#faq-125
    Michael Biddle - Follow me on Twitter!

    Comment


    • #3
      thanks sir

      one more question sir


      if i currently use nulled script ang i want to switch to an licienced how?

      what should i do?

      and if $195 is the new licience how much is the renewal yearly?
      Last edited by an2ny23; Thu 23 Sep '10, 8:03pm.

      Comment


      • #4
        The first thing you should do is get a legitimate license for your safety. You would then upload all of your legitimate files over the nulled and run the upgrade scipt.

        If you purchase the vBulletin 4 license, your license does not expire, you will have full access to all vBulletin 4.x.x releases.
        Michael Biddle - Follow me on Twitter!

        Comment


        • #5
          Nice thank you very much sir

          Comment


          • #6
            from how much time you running nulled script?

            nulled scripts has malicious codes inside, make sure to clean them up
            Last edited by funmasti; Mon 4 Oct '10, 2:18am.
            Mastiya

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X