Announcement

Collapse
No announcement yet.

3.8.6 Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.6 Question

    I currently own a 3.8.x license and getting ready to launch 4 more communities by fall. My question is this. Since VB4.0 is hardly ready, will i be able to run strictly 3.8.6 and have access to it when purchasing new licenses?

  • #2
    What wrong with vb 4? All mine work fine.

    Comment


    • #3
      Originally posted by Haltech View Post
      I currently own a 3.8.x license and getting ready to launch 4 more communities by fall. My question is this. Since VB4.0 is hardly ready, will i be able to run strictly 3.8.6 and have access to it when purchasing new licenses?
      All vB 3.x versions are available,downloadable.
      You can run any of them with a valid licence.


      vB5 is unequivocally the best forum software, but not yet...

      Comment


      • #4
        Originally posted by birdie View Post
        What wrong with vb 4? All mine work fine.

        Thanks for the laugh.

        Comment


        • #5
          Thanks Beishe

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X