Announcement

Collapse
No announcement yet.

vB 3.8.6 Patch 1 is safe, right?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 3.8.6 Patch 1 is safe, right?

    I heard all over the news about vBulletin version 3.8.6 being unsafe.

    Is vB3.8.6 PATCH 1 safe though? Can I use it on my forum and expect not be hacked?

  • #2
    Originally posted by Fratal View Post
    I heard all over the news about vBulletin version 3.8.6 being unsafe.

    Is vB3.8.6 PATCH 1 safe though? Can I use it on my forum and expect not be hacked?
    Yes, that security issue was patched up.

    Comment


    • #3
      There's always a risk a new exploit could be found but it's safe enough- I use it and don't lose any sleep over it.

      Comment


      • #4
        Originally posted by Fratal View Post
        I heard all over the news about vBulletin version 3.8.6 being unsafe.

        Is vB3.8.6 PATCH 1 safe though? Can I use it on my forum and expect not be hacked?
        There are no know exploits in either 3.8.6 PL1 or 4.0.5 at the moment.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X