Announcement

Collapse
No announcement yet.

Maintenance Pack Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BirdOPrey5
    replied
    You will get all 4.x.x upgrades, up to and including if they ever made it 4.9.999999

    Leave a comment:


  • Mr_Butter
    replied
    Okay, one final question:

    Will I get indefinite 4.x.x upgrades, or 4.0.x?

    I assume it's the former as 4.0.x would seem quite overpriced.

    Leave a comment:


  • BirdOPrey5
    replied
    No, you get to download the latest vb4 version forever... i think it's just ticket support that ends after a year.

    From the website:
    Indefinite software license
    Free updates for this version
    Discounts for next version upgrades
    Free forum support

    Leave a comment:


  • Mr_Butter
    replied
    But if I pay the 175 dollars to upgrade to vb4, I still only get that for a year, right?

    Leave a comment:


  • BirdOPrey5
    replied
    you could get 4.0.5 by buying the maintenance pack but then you'll be stuck with that or maybe 4.0.6 when everyone else will have 4.1 and even 4.2 and who knows how many more versions- it would be better in the long run to just buy the vb4 license if you're happy with it.

    It seems likely security exploits will be found and only the newest vb4 versions will be patched.

    Leave a comment:


  • we_are_borg
    replied
    When you buy the Maintenance Pack you can download 4.0.5 and what comes within the 3 months the pack is active. You need to buy a vb4 license to make sure you can always update to the newest version.

    Leave a comment:


  • Mr_Butter
    started a topic Maintenance Pack Question

    Maintenance Pack Question

    Howdy,

    I have a 3.x license which expired but granted me access to download 4.x up until it expired. (So I'm up to 4.0.3 I think)

    If I want to get the new 4.x versions, do I need to upgrade to 4.x or can I pay the Maintenance Pack price and get both the new 3.x and 4.x releases?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X