Announcement

Collapse
No announcement yet.

$50 maintenance pack to get vbulletin 5.0 and last 4.x release?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    When people stop buying it is the end date.

    ib would put my granny up for sale. She's eol too.

    Anyway I can't believe people moaning about it. It's a great deal.

    Comment


    • #17
      Don't be surprised that with the introduction of 4.1, or perhaps until all 3.x expiry dates are met with 5.0, that the members' area gets an update and 3.x is no longer downloadable for 4.x or 5.x license type holders. They can change their EULA at any point, of course.

      Get your .zip, the .zip of impex, the .zip of project tools, and the blog, and your 4.x zip download if you agree to the EULA, and back it up. The 3.x license type EULA doesn't stipulate you can not have more than 1 backup at any time, unlike the 4.x one. So .. back it up, as I suspect the 2.x and 3.x won't be in the download list forever.

      They've decided to drop support for any older version than the current latest, and not even the branch, so 4.0 goes bye, when 4.1 is out. Who says they're not considering the next step, disallowing downloads of EOL products?

      Comment


      • #18
        vB3 is EOL, no maintenance releases is the same as EOL. It's a courtesy to give a security patch for 3.8.x or 4.0.x

        If vBS doesn't call it EOL, then I will, because giving no support for version 3.8 but bug fixes, is as good as EOL in my eyes.

        Comment


        • #19
          Will the bugs in every past version but the current stable be fixed? No.
          Will any new features in every past version but the current stable be introduced? No.
          Will any in depth customer support in every past version but the current stable be provided (and not said: upgrade to latest stable to get indepth support)? Can't say, but sure feels like No.

          Will security patches be provided? Yes, for 3.8.6 only I assume.

          "Effective today, our support for previous versions of vBulletin will be for security patches only", by InternetBrands.com

          I don't know how this is not EOL. Sorry, you can call it otherwise and we can disagree on it. But it's as EOL as it gets. it's a change in policy for a reason ..

          "...improve it or to fix minor bugs can be better spent on vB4.X." <- I am not saying I want support, I am just saying that in my opinion it's already EOL.

          Comment


          • #20
            Originally posted by Floris View Post
            Don't be surprised that with the introduction of 4.1, or perhaps until all 3.x expiry dates are met with 5.0, that the members' area gets an update and 3.x is no longer downloadable for 4.x or 5.x license type holders.
            That would be suicide.

            It seems like you are pushing vBulletin to stop carrying 3.8?

            Comment


            • #21
              Why am I pushing for that? i am just saying it's a possibility

              Comment


              • #22
                Originally posted by Floris View Post
                Get your .zip, the .zip of impex, the .zip of project tools, and the blog, and your 4.x zip download if you agree to the EULA, and back it up. The 3.x license type EULA doesn't stipulate you can not have more than 1 backup at any time, unlike the 4.x one. So .. back it up, as I suspect the 2.x and 3.x won't be in the download list forever.
                Thanks for the advice. Better be ready than sorry. Fixing to do just that.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X