Announcement

Collapse
No announcement yet.

Pre Sales Version Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lairston
    replied
    Like Feldon said, you can download 3.x after purchasing 4 and the themes are not compatible.

    I'm not sure if this helps answer your second question but here's an article on changing the suite to a forums: http://www.vbulletin.com/forum/conte...uite-to-Forums

    Leave a comment:


  • feldon23
    replied
    Originally posted by shower
    first one, it seems you can't get access to 3.8

    second, i am not sure about the difference.

    third, yes!
    So in other words, you have no clue.
    Last edited by feldon23; Thu 3 Jun '10, 5:36am.

    Leave a comment:


  • feldon23
    replied
    1. Yes. When you buy vBulletin 4, you get access to download vBulletin 3.8.

    2. Not sure. You can install in a subdirectory, yes.

    3. No. vBulletin 3 styles will require a complete rebuild to work in vB4. And since the vBulletin 4 style is due to be revamped, there aren't many vB4 styles.
    Last edited by feldon23; Thu 3 Jun '10, 2:58am.

    Leave a comment:


  • JoeStagner
    started a topic Pre Sales Version Question

    Pre Sales Version Question

    1.) If I buy the full 4.0 suite can I get access to 3.8 (I want to integrate with another app and it requires 3.8, once up and running I intend to modify the bridge to support 4.0)?

    2.) How different is the suite (with blogs and cms turned OFF) from the stand alone forums? Is the directory structure different, etc ? Can it still be installed in a sub-directory mysite/forums?

    3.) Are 3x themes compatible ?

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X