Announcement

Collapse
No announcement yet.

Does Impex support Community Server 2007 converstion?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does Impex support Community Server 2007 converstion?

    I have done a lot of searching on this subject, but cannnot seem to find a clear answer. We are trying to move from Community Server version 3.0.20611.960 to VB4. It seems a lot people have done this already but there seem to be no clear migration path.

    We are ready to purchase the full vbulletin pacakge as soon as we hear back on if this conversion is supported or not.

    Thanks in advance.


  • #2
    Originally posted by mrhonest View Post
    I have done a lot of searching on this subject, but cannnot seem to find a clear answer. We are trying to move from Community Server version 3.0.20611.960 to VB4. It seems a lot people have done this already but there seem to be no clear migration path.

    We are ready to purchase the full vbulletin pacakge as soon as we hear back on if this conversion is supported or not.

    Thanks in advance.


    Personally, I had never heard of Community Server until now, but try to email the sales department about it and see what they will have to say.

    Comment


    • #3
      I believe CS is supported as high as version 3.1.31113.47.
      No...No...Meester vBulletin, he no work right.

      Comment


      • #4
        Originally posted by jmurrayhead View Post
        I believe CS is supported as high as version 3.1.31113.47.
        Thanks

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X