Announcement

Collapse
No announcement yet.

Question before buying license.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question before buying license.

    I currently have a leased license, which expires in a few days, and I am currently running version 3.7.2. I was just wondering, once I buy the vB4 license (I am doing this option instead of the suit) for $195, will I still be able to run the 3.7.2 version until I am actually ready to upgrade the forum version to 4.0, or will it automatically upgrade to 4.0 when I buy the license?

  • #2
    If you buy a vB4 license you will be able to keep running the 3.7.2 version as long as you like. You won't be forced to upgrade to 4.0.
    If you read it online, it must be true.

    Comment


    • #3
      Okay, thanks for responding. Also, one more question that I'm sure has been asked many times but I haven't really been able to find a set answer. Once I pay the $195 and buy the vB4 license, I won't ever have to pay anything again and can keep running my forums for as long as I like, unless I want access to vB5 whenever that comes out, correct?

      Comment


      • #4
        Yes. If you buy a vB4 licence now, you can keep running the 3.7.2 version until the end of all time.
        If you read it online, it must be true.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X