Announcement

Collapse
No announcement yet.

Question about a new license

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about a new license

    I want a new license and I have no problem to pay the license vb4 but Can I vb3 that I downloaded from the Members Area
    http://www.aboshdg.com/vb/design_sel..._selver_04.jpg

  • #2
    You can use vB3 if you have a valid license

    Comment


    • #3
      Yes you may vb4 license comes with vb4 all the way to like 2.x or something like that

      Update:Zachary beat me by 1 min when I was typing :sad:

      Comment


      • #4
        Originally posted by Zachery View Post
        You can use vB3 if you have a valid license
        I do not have a license and I want a new license
        Originally posted by a legacy reborn View Post
        Yes you may vb4 license comes with vb4 all the way to like 2.x or something like that

        Update:Zachary beat me by 1 min when I was typing :sad:
        Do you mean that I could have the benefit of all versions of vB?
        http://www.aboshdg.com/vb/design_sel..._selver_04.jpg

        Comment


        • #5
          Originally posted by aboshdg View Post
          I do not have a license and I want a new license

          Do you mean that I could have the benefit of all versions of vB?
          yes but only one copy of vb can be installed per licence

          Comment


          • #6
            Originally posted by aboshdg View Post
            Do you mean that I could have the benefit of all versions of vB?
            No I mean you may download any of those vbulletin versions depending on which you prefer.(of course only 1 per license)

            Comment


            • #7
              Originally posted by Mike Anime View Post
              yes but only one copy of vb can be installed per licence
              Of course, but Can I have the benefit of the updates when I want to upgrade to PHP 4, whereas now I want to vb3 and degenerate problems when I want to upgrade
              http://www.aboshdg.com/vb/design_sel..._selver_04.jpg

              Comment


              • #8
                Most newer versions of vBulletin will not work at all on PHP 4. You must upgrade to 5.2.13 or 5.3 for the newest versions of vBulletin 3 and 4
                That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                Comment


                • #9
                  Homeword thats simply not true. vBulletin 3.x will run on php4 just fine.

                  Comment


                  • #10
                    I'm not referring to all 3.x versions, I refer to the latest 3.8 version. I know older versions like 3.6 and 3.5 will work just fine with PHP 4.

                    Tip: It's Homeworld
                    That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                    Comment


                    • #11
                      3.x period, runs on php 4. Doesn't matter if its vB3.0.0 or vB 3.8.5. They all work just fine on PHP4.

                      Comment


                      • #12
                        Originally posted by Homeworld'sa View Post
                        I'm not referring to all 3.x versions, I refer to the latest 3.8 version. I know older versions like 3.6 and 3.5 will work just fine with PHP 4.
                        You don't even know what you don't know..

                        Note: vBulletin 3.6 and higher requires PHP 4.3.3 or greater and MySQL 4.0.16 or greater!
                        Why would it state that if 3.8 required 5?
                        My Live vB5 Site - NZEating.com
                        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                        Comment


                        • #13
                          yes but only one copy of vb can be installed per licence
                          Yep, dont forget to mention about the "Test installation" too

                          I'm not referring to all 3.x versions, I refer to the latest 3.8 version. I know older versions like 3.6 and 3.5 will work just fine with PHP 4.

                          Tip: It's Homeworld
                          Tip: It's Homeworld'sa



                          You don't even know what you don't know..
                          Dunno why, but I laughed at that..
                          Jut a random internet person.

                          A message to all illegal users!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X