Announcement

Collapse
No announcement yet.

Can i use 3.8 if i buy the 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • funmasti
    replied
    Originally posted by henlyn View Post
    I love vb3 lol,as do my members, and I'm rubbish at upgrading... so I'll leave well alone.
    another vb3 Addict, like me. LoL

    Leave a comment:


  • henlyn
    replied
    I love vb3 lol,as do my members, and I'm rubbish at upgrading... so I'll leave well alone.

    Leave a comment:


  • funmasti
    replied
    the same my friend did, he purchased VB4 and now happy with Vb3.

    why peoples still stick to Vb3?

    Leave a comment:


  • Zachery
    replied
    Yes you can

    Leave a comment:


  • Vodkaholic
    started a topic Can i use 3.8 if i buy the 4.0

    Can i use 3.8 if i buy the 4.0

    as the title says^^

    "Can i use 3.8 if i buy the 4.0"
    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X