Announcement

Collapse
No announcement yet.

I upgraded to 4.03 from 4.02 and......

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I upgraded to 4.03 from 4.02 and......

    So I upgraded 4.03 to 4.02 and now I get this message at the top of my site

    Warning: Invalid argument supplied for foreach() in [path]/packages/vbcms/widget/recentcmscomments.php on line 319

    Can anyone give me some suggestions please as Im clueless as to why this happened.

  • #2
    I would guess that a plugin is doing this try adding the code bellow to your /includes/config.php after <?php on a new line:
    Code:
    define('DISABLE_HOOKS', true);
    So you would have something like
    Code:
    <?php
    define('DISABLE_HOOKS', true);
    (... the rest of the code of the file
    ?>
    PS: Wrong section, this should really be in vBulletin 4 Installations and Upgrades

    Comment


    • #3
      thanks i solved it by delting the widgets i made and running the upgrade again and clearing the cach

      Comment


      • #4
        To fix this all you have to do is clear CMS cache, you dont have to remove the widget!!

        Comment


        • #5
          Pre Sale Questions is NOT a forum to ask for support. Use the support forums for your vB version.
          That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

          Comment


          • #6
            That is if he has a license

            Comment


            • #7
              Please post in the correct forum.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X