Announcement

Collapse
No announcement yet.

Can vbulletin (Pro) be used with php3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JamesUS
    replied
    1. No there isn't a Pro version - there is only one version
    2. I'm not quite sure what you mean by addons, but we have a large code modification community at vBulletin.org if that's what you mean.
    3. We do optionally use cookies - if the user supports cookies, then they are used, otherwise they are not. On a side note I doubt the EU legislation will ever go through - so you have nothing to worry about in that respect.

    vBulletin works on PHP 3.09 or later (though 4.x is recommended). There is a PHP3 extensions download in the Members Area.

    Leave a comment:


  • Mr.M
    started a topic Can vbulletin (Pro) be used with php3

    Can vbulletin (Pro) be used with php3

    Is they a pro version?
    Does it use "ADDONS"?
    Does it use cookies (E.U. to ban cookies!)?

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X