Announcement

Collapse
No announcement yet.

If I buy a license now.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • If I buy a license now.

    I'm not sure on this my brother owns a license that I used to use for my forum, but he doesn't know for sure. If I buy a license now can I use 3.8.X? still? Or do I have to stick with 4.0 to be honest I don't like 4.0.



    Thanks,
    Brady

  • #2
    Yes, you can Download any Version below 4.0 and 4.0 itself, of course.

    Comment


    • #3
      Originally posted by SeToY View Post
      Yes, you can Download any Version below 4.0 and 4.0 itself, of course.
      Is there any discounts if I don't use 4.0?

      Comment


      • #4
        Originally posted by BradyM View Post
        Is there any discounts if I don't use 4.0?
        nope
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #5
          Originally posted by BradyM View Post
          Is there any discounts if I don't use 4.0?
          Yes.
          You don't have to buy any medicines for headache, caused by vB4.


          vB5 is unequivocally the best forum software, but not yet...

          Comment


          • #6
            Originally posted by beishe8 View Post
            Yes.
            You don't have to buy any medicines for headache, caused by vB4.
            Now this made me laugh.

            Comment


            • #7
              Me too, I don't like vB 4.0 since it is still not working properly..

              but it seems that we are forced to pay for it, in order to use vB 3.x "+_-

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X