Announcement

Collapse
No announcement yet.

How can I renew my licence for 3.8.4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Feldon isn't saying that you are forced to upgrade your live board to version 4, but you're forced to pay for the license type 4, to get the download access to license type 3 files.

    Comment


    • #17
      Originally posted by Kaelon View Post
      Feldon's point, which is accurate and not "fud", is that even an "owned" license for 3.8.x becomes "worthless" once download access expires, because users will lose access to patches and software updates for vBulletin 3.8.x series. They must purchase a new license/upgrade license to 4.x, even if they want to continue getting support for the "owned" 3.8.x license.

      That's not fud -- it may be unfair and unpopular, but it is an accurate description of IB's licensing policy with regards to older vBulletin versions.
      Sorry, thats mostly incorrect.

      When an owned license expires we still provide access to patches for the current version, as it has always been.

      You can still download any version of vbulletin you had access to.
      You can still run the software.

      I'd hardly call that worthless.

      Comment


      • #18
        Originally posted by Zachery View Post
        I'd hardly call that worthless.
        How much would you pay for an expired licence it if it were for sale?


        vB5 is unequivocally the best forum software, but not yet...

        Comment


        • #19
          I said worthless in the literal sense in that it has no resale value. Sorry for any confusion.

          Comment


          • #20
            patches are only made for latest version, so users with vbulletin 3.8.3 access was not able to get security fix wich was in 3.8.4 pl 2

            Originally posted by Zachery View Post
            When an owned license expires we still provide access to patches for the current version, as it has always been.
            it was always possible to get access to patches/security fixes by yearly fee, now it is required to buy vb4 license - this is not the same

            I have asked this 5 months ago https://forum.vbulletin.com/node/328859
            http://www.vbulletin.com/forum/images/editor/smilie.gif

            Comment


            • #21
              Originally posted by Zachery View Post
              This is completely and totally false.
              I completely disagree here.

              Once your _owned_ license is expired it's pretty much worthless indeed.

              There's not even a way to get the latest bugfix for your owned (and by now expired) vB3 license. This is hilarious.

              And no I'm not going to spend another $166 for each and every owned license again. I hate vB4. I'm not going to use vB4. All I want is a way for ~$60/yr to get the latest bugfix release for vB3.

              No matter how f$%&ed up it is again, not testing it with PHP4, leaving out months old patches like the thread rating bug, etc. You definitely don't deserve another $166 for each and every owned license again the way you treat vB3 here.
              Planning to continue using VB 3.8 post EOL? Then join the VB 3.8 Forever group and vB3Forever.org!

              Comment


              • #22
                Originally posted by Zachery View Post
                When an owned license expires we still provide access to patches for the current version, as it has always been.
                Originally posted by lim (x³-7x²) = ∞ View Post
                patches are only made for latest version, so users with vbulletin 3.8.3 access was not able to get security fix wich was in 3.8.4 pl 2
                Exactly. Security patches for vBulletin are specifically written for, only tested on, and only supported with the latest version(s) of the software. vBulletin is unique among commercial software in that security patches are only available for the latest point release.

                When I asked if later security patches for 3.7 would work with an older version (3.7.5), I was informed that this was not supported, not tested, and that to be truly secure, I needed to buy access to the latest release of vBulletin, and then patch.

                When Patch Levels were first announced, I was excited, because I thought vBulletin had figured out a way to offer Patches for the entire release line, but it was not to be.

                For most customers in most situations, vBulletin 3.5/3.6/3.7 security patches costed extra, because with an expired download access, it is unlikely you'll have the latest version. But while, $30 was a reasonable cost to get "caught up" on releases, $185 for a security patch is extreme.


                I fully sympathize with Zachery in this situation, and I do appreciate him coming onto the forums and replying to issues.
                Last edited by feldon23; Sat 20 Mar '10, 2:44am.

                Comment


                • #23
                  Originally posted by Zachery View Post
                  Sorry, thats mostly incorrect.

                  When an owned license expires we still provide access to patches for the current version, as it has always been.

                  You can still download any version of vbulletin you had access to.
                  You can still run the software.

                  I'd hardly call that worthless.
                  Interesting. I have an Owned License. I can only download 3.8.4. Should I open a Customer Service Ticket?

                  Comment


                  • #24
                    Originally posted by Kaelon View Post
                    Interesting. I have an Owned License. I can only download 3.8.4. Should I open a Customer Service Ticket?
                    If at any point you were able to download 3.8.5 (ie: your license was active at the time of 3.8.5's release), then yes. Yes you should.

                    Otherwise, read his post again.
                    My Live vB5 Site - NZEating.com
                    vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                    Comment


                    • #25
                      Originally posted by Zachery View Post

                      When an owned license expires we still provide access to patches for the current version, as it has always been.
                      I'm a little confused by that statement, I assume that does not include 'Maintenance Releases'?

                      Does this mean that those left running 3.8.4 for example will have access to future releases deemed to be 'Patches'?

                      .

                      Comment


                      • #26
                        To date, patches have only been released for the most current point version in that branch. If a patch version had to be released right now, I think it would be for 3.8.5.
                        Plan, Do, Check, Act!

                        Comment


                        • #27
                          Originally posted by zappaDPJ View Post
                          I'm a little confused by that statement, I assume that does not include 'Maintenance Releases'?

                          Does this mean that those left running 3.8.4 for example will have access to future releases deemed to be 'Patches'?


                          Users who PAID for vBulletin 4: vBulletin 4 License Type License Agreement. - All upgrades are free, maintenance releases, upgrades, and security patches. Until version 5 - you have to pay again.
                          Users who DID NOT PAY for vBulletin 4 (despite getting a "free" upgrade): vBulletin 3 License Type License Agreement. - All upgrades for your 3.x and "Free" 4.x license are free and available until you hit the expiry date. Maintenance releases are free and downloadable until you expiry date. Security patches from what Zachery says, will be free for 3.x even if you hit your expiry date. With a 3.x license type LA if your license expired and you had a free upgrade to version 4, if then version 4.1 or 4.9 gets released, or a maintenance release: You have to pay the full upgrade price to a version 4 license type; despite that the upgrade was "free".

                          Comment


                          • #28
                            The only decent thing to do here is to provide a price, say $50, that 'catches us up' on 3.8.x and provides download access to all future versions of 3.8.x.

                            vBulletin got all the money they're going to get out of vB4 for a while, and all that's left is angry 3.x customers who refuse to pay $185 for security updates.

                            If vBulletin offered a $50 price for lifetime downloads of 3.8.x, they would get quite a bit of revenue here. These are customers who do not want vB4 and are looking at ditching your software. Offering this option would be a net gain with very little downside.

                            You'd also be leaving the door open to convincing us that vBulletin 4 can be salvaged, instead of us just turning our back on vBulletin forever and never looking back.

                            Comment


                            • #29
                              Well my forum has been unusable for IE and Crome users for about 6 months.
                              What does VB get out of this ?

                              Bad advertisement because it states in the bottom om EVERY PAGE = vBulletin®.

                              I dont want VB4, I dont need it, I want fixes to the errors that was implemented in the so called "security updates"

                              I dont need security updates, I need the product to be functional.
                              And because I used "security updates" I lost functionality

                              http://www.vbulletin.com/forum/showt...86#post1949986

                              Comment


                              • #30
                                Originally posted by feldon23 View Post
                                The only decent thing to do here is to provide a price, say $50, that 'catches us up' on 3.8.x and provides download access to all future versions of 3.8.x.
                                Yeah, I would probably buy that. $166 per license for some half baked bugfix releases is just insane.
                                Planning to continue using VB 3.8 post EOL? Then join the VB 3.8 Forever group and vB3Forever.org!

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X