Announcement

Collapse
No announcement yet.

3.8 to 4.0 downgrade rights?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • utahraves
    replied
    Originally posted by Jeffoo View Post
    I know it's kind of late to be asking this but I have a vBulletin (owned) license for 3.x and I want to upgrade to 4.0 publishing suite sometime in the next three to four months (once it and my site has matured and I have everything I need to integrate 4.0 with my systems). This license will expire for me in about a week so my question is:

    Will I still receive security updates for the 3.8.x if I purchase the 4.0 publishing suite license?

    I want to try to keep my license active for the 3.x for as long as possible, at least until I am comfortable switching my site over to a CMS.

    Thanks!
    I have the vb 4.0 suite and there is options in the members section to install vb3 still. you should be fine.

    Leave a comment:


  • Jeffoo
    started a topic 3.8 to 4.0 downgrade rights?

    3.8 to 4.0 downgrade rights?

    I know it's kind of late to be asking this but I have a vBulletin (owned) license for 3.x and I want to upgrade to 4.0 publishing suite sometime in the next three to four months (once it and my site has matured and I have everything I need to integrate 4.0 with my systems). This license will expire for me in about a week so my question is:

    Will I still receive security updates for the 3.8.x if I purchase the 4.0 publishing suite license?

    I want to try to keep my license active for the 3.x for as long as possible, at least until I am comfortable switching my site over to a CMS.

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X