Announcement

Collapse
No announcement yet.

Is it okay if I install a previous version of Vbulletin with a vb4 suit license?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it okay if I install a previous version of Vbulletin with a vb4 suit license?

    I would like to know if it's okay or not to install vbulletin 3.8.4 and have it active while also have an installation of vbulletin 4.x(inactive) to work with and get it ready for my site? Once I will be done with 4.x, I would just replace 3.8.4 with 4.x.

    I want to be sure before i make a move.

    thanks
    Xtrigit

  • #2
    Yes, you can have two installations as long as one of them is a private install of software and conforms to the license agreement. The test board must not be public and must not be able to be accessed by the general public. It is used only as a test bed for your site.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X