Announcement

Collapse
No announcement yet.

i want to buy VBulletin 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Ak Worm View Post
    Wasnt PL2 released Nov ?
    IIRC that was out the same time the 4.0 PL1 went out. both were for the same issue.

    however there has not been a bug fix in some time for 3.8

    Comment


    • #17
      Originally posted by Ak Worm View Post
      Wasnt PL2 released Nov ?
      That was a security patch. It did not fix any bugs posted in the bug tracker since September.

      Comment


      • #18
        ok so i bought vb4 but i want 3.8 how can i download this? in the members area it just has version 4. help please

        Comment


        • #19
          Originally posted by doper408 View Post
          ok so i bought vb4 but i want 3.8 how can i download this? in the members area it just has version 4. help please
          There is the suite to download and must be there "Download vBulletin 3.x"


          vB5 is unequivocally the best forum software, but not yet...

          Comment


          • #20
            I was thinking of buying 3.8, but I think I'll get v4 now

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X