Announcement

Collapse
No announcement yet.

i want to buy VBulletin 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i want to buy VBulletin 3.8

    Hi, i want to buy VBulletin 3.8, how can i do that ?
    Thank you.

  • #2
    You have to buy a VB4 license to be able to download VB3.8

    Comment


    • #3
      can someone confirm this?

      Comment


      • #4
        Staff have not commented on being able to buy 3.8 since December.

        If you don't trust the customer posts above, you may be waiting a long time (possibly forever) for the answer to this question.

        Only way to buy vBulletin 3.8 is to cough up $195 for an unsupported product.

        Comment


        • #5
          Originally posted by Caratseu View Post
          can someone confirm this?
          Yes,that is the risk free way.
          Slightly risky way: buy a second hand vB3 licence.


          vB5 is unequivocally the best forum software, but not yet...

          Comment


          • #6
            feldon23 are you saying thats I have to buy a second handed vB3?
            cant I buy it directly from vBulletin?
            So yemgi was wrong, he said If i bought a vB4 license I would be able to download vB3. Or did he mean that I could download vB3 with no support?

            Beishe I heard there is many scammers as you said RISK. Im not rich and I cant not afford scams =P
            Your signature says vB5 Gold coming soon. Whats that?

            Thanks.

            Comment


            • #7
              Originally posted by Caratseu View Post
              If i bought a vB4 license I would be able to download vB3.
              Correct.

              Comment


              • #8
                Originally posted by Caratseu View Post
                Whats that?
                Please don't worry about that.


                vB5 is unequivocally the best forum software, but not yet...

                Comment


                • #9
                  Originally posted by feldon23 View Post
                  Staff have not commented on being able to buy 3.8 since December.

                  If you don't trust the customer posts above, you may be waiting a long time (possibly forever) for the answer to this question.

                  Only way to buy vBulletin 3.8 is to cough up $195 for an unsupported product.
                  vB3 is supported here on the forums.

                  Comment


                  • #10
                    vB 3.8.x in not EOL yet.


                    i wish some support staff would make a sticky thread about purchasing a 4.0 licence and being able to get 3.8.x it would save so much time.

                    Comment


                    • #11
                      You can purchase a v4 license and get access to 3.8.

                      Comment


                      • #12
                        Originally posted by Zachery View Post
                        You can purchase a v4 license and get access to 3.8.
                        Thanks for the official post.

                        I believe, however, that 3.8 is just getting security updates now. There hasn't been a bugfix rollup release of 3.8 in several months.

                        Comment


                        • #13
                          ...
                          Last edited by poolking; Sun 24 Jan '10, 10:54am.

                          Comment


                          • #14
                            Poolking -- you didn't read Feldon's message did you, there hasn't been a 3.8 release in MONTHS.
                            Plan, Do, Check, Act!

                            Comment


                            • #15
                              Wasnt PL2 released Nov ?

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X