Announcement

Collapse
No announcement yet.

impex to import vb 3.8.4 forum to new database for vb 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • impex to import vb 3.8.4 forum to new database for vb 4.0

    i currently run vbulleting 3.84 and wanted to upgrade to 4.0 but before i do so i have a few questions


    is impex available for 4.0? i have a lot of old mods that stil reside in my data base. a few mods didn't uninstall or i can't uninstall. also my site seems to use mroe resources than it should so i am guessing its due to a bad mod. i wanted to start with a new database and import my current board minus the mods to the new 4.0. is this possible?

    how much would it cost to have it professionally done?

  • #2
    So, you basically want to keep the stock (default) vb tables and get rid of the others and start a fresh (concering modifications)

    I would pay £60ish top whack. www.xe.com

    Remember to go by reputation, ask for reccomendations from other people - any good "professional" will be able to provide you with some examples or some people that will vouch for that person.

    www.vbulletin.org might be your best place to find an answer as the topic of this thread is about mods and not the default functionaity of vBulletin. Goodluck

    Comment


    • #3
      Is Impex for 4.0 even final yet?

      Also, you should know that everything is going to change, all your threadID's, memberID's, and all that stuff.

      Unless of course you've never deleted a single member or post.

      Comment


      • #4
        thanks guys for you help. much appreciated

        i dont care if thread number changes and post ids. i just want to set up vb 4.0 then use impex to import my forums, threads, user profiles, and pics from albums.

        when i said professional installation and import i meant someone from vb. ahh i can do it myself i just rather have it prof done. ive done it before phpbb to vb.

        but is there an impex for 4.0?

        Comment


        • #5
          Originally posted by vbreal View Post
          but is there an impex for 4.0?
          There isn't Impex for vB4

          Edit:
          Seems vB4 is supported:
          http://www.vbulletin.com/forum/showt...=1#post1882683
          Last edited by beishe8; Wed 6 Jan '10, 9:10pm.


          vB5 is unequivocally the best forum software, but not yet...

          Comment


          • #6
            Originally posted by vbreal View Post
            i currently run vbulleting 3.84 and wanted to upgrade to 4.0 but before i do so i have a few questions


            is impex available for 4.0? i have a lot of old mods that stil reside in my data base. a few mods didn't uninstall or i can't uninstall. also my site seems to use mroe resources than it should so i am guessing its due to a bad mod. i wanted to start with a new database and import my current board minus the mods to the new 4.0. is this possible?

            how much would it cost to have it professionally done?
            Please read this thread. It has a link to a mod to help you "clean-up" your vB database.
            http://www.vbulletin.com/forum/showt...-vB-3-x-to-4-x

            What the heck, here it is:
            Table and Field Comparison Utility: Compare your database to out-of-the-box vBulletin

            Comment


            • #7
              then how do i remove the database entries after the compare?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X