Announcement

Collapse
No announcement yet.

Testing before upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing before upgrade?

    Hello! I am an existing vB 3.8 owned license owner and have a few questions about vB 4.0. I hope you can help or point me in the right direction. I have searched the forums fairly thoroughly but there are a few things that are still bothering me.

    I am currently using 3.8 on my board and would like to know if it is okay for myself and the other staff to test 4.0 before we upgrade. My license expires in May, at which point I will be purchasing a 4.0 license but we obviously want to prepare ourselves and have a bit of a look around. In particular we really want to get the themes and plugins working.

    I have gathered from many other users and staff here that it is okay to have a test board as long as it is protected (does that mean the directory needs to be protected, or can we just shut down registrations and ban/delete all other users from the database copy we'd probably be using? It would be no problem to use a new database for it).

    If it is okay to run two different versions, if I download 4.0, will it register that I am using 4.0 on the Members Area on vB.com? Would I enter my customer number, and if so, will the software complain to me that it is already in use?

    It would be installed on a subdirectory of the main forum URL, I hope this is okay.

    I am happy to clarify my questions if need be.

    Additionally, my utmost apologies if I have missed the answers to any of this on the forum.

    Thanks for your help.
    Co-administrator and license holder of The BBS

  • #2
    Originally posted by Camisado View Post
    I have gathered from many other users and staff here that it is okay to have a test board as long as it is protected (does that mean the directory needs to be protected, or can we just shut down registrations and ban/delete all other users from the database copy we'd probably be using? It would be no problem to use a new database for it).
    It has to be password protected so the public cannot access it without the password.


    If it is okay to run two different versions, if I download 4.0, will it register that I am using 4.0 on the Members Area on vB.com? Would I enter my customer number, and if so, will the software complain to me that it is already in use?
    It will not complain.

    It would be installed on a subdirectory of the main forum URL, I hope this is okay.
    The subdirectory name has to be testvb.


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Thank you for your reply! I will make sure I password protect the directory with .htaccess, then, and will make sure of the directory name.
      Co-administrator and license holder of The BBS

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X