Announcement

Collapse
No announcement yet.

q: Owned license has expired, am I entitled to security patches?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • q: Owned license has expired, am I entitled to security patches?

    For free and for the lifetime of the supported version?

    Again. license expired, want to security patch, not interested in renewing.

    Please advise.

  • #2
    i do believe you do get those free till EOL of your version.

    Comment


    • #3
      Yes you do, well your supposed to.

      If you're on 3.8, the EOL will be when 4.2 is released.

      Comment


      • #4
        Really? That's not my impression. V4 licenses entitle you to upgrades for the life of V4, but I thought V3 licenses only entitled you to upgrades during the valid period of the license. Once our V3 license expired, we could no longer access the download area.
        My VB forum: BMWRA

        Comment


        • #5
          Originally posted by AntonLargiader View Post
          Really? That's not my impression. V4 licenses entitle you to upgrades for the life of V4, but I thought V3 licenses only entitled you to upgrades during the valid period of the license. Once our V3 license expired, we could no longer access the download area.
          If you upgrade your owned license you will be able to keep your forum running and have it running on version 4 if you want that or you can keep your forum running on 3.8
          Aussiefootyforums

          New Site New forum
          Come and talk sports all day long


          Comment


          • #6
            ^
            I believe the question was specifically about security patches, not upgrades. To quote a competitor, for comparison: "security patches are generally provided regardless of your license status". These are not upgrades, but patches in vulnerability holes, akin to product recalls in any other manufacturing industry (like automobile or laptop, for example; doesn't matter if you're out of warranty, if there's a recall for a defect/vulnerability [exploding battery or gas tank], your product gets the required "patch"). I'll leave the official answer to the vB staff.

            Comment


            • #7
              Originally posted by schwab2clarkson View Post
              If you upgrade your owned license you will be able to keep your forum running and have it running on version 4 if you want that or you can keep your forum running on 3.8
              Yes, but the OP was talking about an expired owned license. AFAIK that means you get no access to upgrades or security patches, but you can continue to use the software that you had when the license expired.
              My VB forum: BMWRA

              Comment


              • #8
                Previously security patches were available until EOL for any expired owned licence, but I can't tell now. The licensing issue has been so jumbled up with the changes in the release of 4 that we'll just have to wait until we can get an official word from IB about it.
                Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

                Comment


                • #9
                  Originally posted by bigwater View Post
                  ... we'll just have to wait until we can get an official word from IB about it.
                  Don't hold your breath for that, especially since this isn't a pre-sale question about VB4.
                  My VB forum: BMWRA

                  Comment


                  • #10
                    We already know what the official attitude of IB is...fraid you are out of luck

                    Comment


                    • #11
                      Originally posted by Dave B View Post
                      We already know what the official attitude of IB is...fraid you are out of luck
                      lol...Yep, pay up or shut up!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X