Announcement

Collapse
No announcement yet.

Version 4.0 is a Nightmare

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version 4.0 is a Nightmare

    If you have a working previous version do not upgrade to 4.0
    It is a nightmare as none of your old temoplates will be compatible. Loging in issues will develop. You'll regret upgading to 4.0

  • #2
    and... so what?

    I know you're having trouble. Like a lot customers, but really ranting about it is doing nothing. This is how it is. This is exactly what the Vbulletin Solutions wanted, and this is what you paid for. So be happy, or, do something about it besides posting on the forums.

    Comment


    • #3
      Originally posted by edndot View Post
      If you have a working previous version do not upgrade to 4.0
      It is a nightmare as none of your old temoplates will be compatible. Loging in issues will develop. You'll regret upgading to 4.0
      That is simply not true. Every upgrade will find customized templates, and you always need to revert or deal with them somehow. That's how it's been since time began. Your post is inflammatory and full of crap.
      ~ Life isn't always fair, but you can be. ~

      Comment


      • #4
        Originally posted by edndot View Post
        If you have a working previous version do not upgrade to 4.0
        It is a nightmare as none of your old temoplates will be compatible. Loging in issues will develop. You'll regret upgading to 4.0
        It has been known from the start that all templates would need to be reverted.
        ...steven
        www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
        bmwcca.org/forum | m135i.net
        "I tried to clean this up but this thread is beyond redemption." - Steve Machol

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X