Announcement

Collapse
No announcement yet.

Can we skip 4.0 and install 4.01 or 4.02?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can we skip 4.0 and install 4.01 or 4.02?

    I have vB 3.84 installed. With 4.01 coming out a couple weeks later can I wait or do I have to install 4.0 first?

  • #2
    You can skip it.

    Comment


    • #3
      Originally posted by worried View Post
      I have vB 3.84 installed. With 4.01 coming out a couple weeks later can I wait or do I have to install 4.0 first?
      Of course you can skip it =)

      When you install 4.1 or whatever, it will automatically go through 4.0 during the upgrade, there should be no problem.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X