Announcement

Collapse
No announcement yet.

Vbulletin 3 owned license owner.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin 3 owned license owner.

    I have a question, my current version is 3.8.0 and don't have access to download 3.8.4 because my member access is expired.

    If I want to stay with 3.8 but want to have the latest patch for it which 3.8.4 PL right now, i would need to pay $175 for the upgrade in order for me to get that patch?

  • #2
    Originally posted by NyCwill View Post
    I have a question, my current version is 3.8.0 and don't have access to download 3.8.4 because my member access is expired.

    If I want to stay with 3.8 but want to have the latest patch for it which 3.8.4 PL right now, i would need to pay $175 for the upgrade in order for me to get that patch?
    sadly i hate to say it yes you would

    edit - so i think.

    Comment


    • #3
      You will need to purchase the license for vB4 to upgrade to any newer version of the software.
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - Highlight the correct navigation tab when you are on a custom page
      - "Quick Route" Interface...
      - Allow to use custom icons for individual forums

      Comment


      • #4
        That sucks! Is there any major issue with 3.8.0.. if not i guess ill just stick with it.

        Comment


        • #5
          no major issues known but feel free to check project tools for 3.8

          Comment


          • #6
            i am thinking the same thing i have got 3 Owned VB Licenses most of them have support expired at 3.8.2 and i was thinking to upgrade and whoa when i check i need to pay about $500 or more to renew all these 3 Licenses ? wth ? not even discounts for old owners who have owned licenses and who have more than one ?

            Comment


            • #7
              After weeks of comparing products and cost and reading up on different product, I've decided to switch to a different forum software.

              Comment


              • #8
                nycwill that's right vb isn't the vb it used to be seems like they are trying to rack in big money this Christmas ! i the cost of running one or two vb forums has gone too far if u look at it even if u want to stay at 3.8.4 they still want the same price as the vb4 upgrade ! and this one guy is teaching me how its my responsibility to renew my support even though i dont need it ? is it a cult company or a rip off ?

                Comment


                • #9
                  It's neither... Cult company? Where did that one come from?

                  Comment


                  • #10
                    This may have been addressed somewhere at some point, and it has no effect on me, but I'm curious. Why would a 3.x license holder need to pay for 4.0 if they want to upgrade within the 3.x series? I can understand if they want to upgrade from 3.x to 4, but from 3.8.0 to 3.8.4PL1? That doesn't sound reasonable.

                    Not trying to start anything here, just not understanding the logic.
                    ~ Life isn't always fair, but you can be. ~

                    Comment


                    • #11
                      I guess they really want to push everyone to used 4.0 instead.

                      Comment


                      • #12
                        Originally posted by NyCwill View Post
                        I guess they really want to push everyone to used 4.0 instead.
                        Dropped you a PM last night...
                        Vote for:

                        - *Admin Settable Paid Subscription Reminder Timeframe*
                        -
                        *PM - Add ability to reply to originator only*
                        - Add Admin ability to auto-subscribe users to specific channel(s)
                        - Highlight the correct navigation tab when you are on a custom page
                        - "Quick Route" Interface...
                        - Allow to use custom icons for individual forums

                        Comment


                        • #13
                          Like others, I'd like to stick with 3.8 and not purchase the vB4 release; however, now I am told that there is a "security fix" for the 3.8 version but in order to get that I have to pay $175 for the vB4 release in order to get a security fix for 3.8.

                          How about a membership renewal option for those planning on staying with 3.8 but not wanting to pay the vB4 update price?

                          Comment


                          • #14
                            How is it that I was able to download 3.8.4PL2 for a client's site, and I know for a fact she hasn't purchased 4.0?
                            ~ Life isn't always fair, but you can be. ~

                            Comment


                            • #15
                              She probably has a current license; the $40 renewal option (I guess that was it) is no longer available. What would be nice would be a renewal option for those who do not want to pay for an upgrade but rather just want to keep their software free from known security issues during the lifespan of the version.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X