Announcement

Collapse
No announcement yet.

vBulletin 3.8 Bundled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 3.8 Bundled

    Hi guys,

    I'm planning to buy the vBulletin suite right now, and I have a wordpress and PHPBB3 website. I was hoping that it would be possible to convert directly to vb4, but it seems that until the actual release, I'm not going to see this happen.

    However, it does seem possible to migrate from phpbb3 and wordpress to vb3.8 and vblog 2, and then use those to upgrade.

    What I wanted to know was, if I preorder vBulletin, it says that I can download 3.8 to use for now. Does that include the blog? I don't actually intend to use it, I just want it for the intermediate step of converting.

    Thanks

  • #2
    At this point in time, the blog comes with vB4 publishing suite. It doesnt come with 3.8.4 however, so no, the answer is you wont be able to convert to it.

    However, you can download the 4.0 Beta 4 test suite and convert things manually to that if you want.

    Comment


    • #3
      Well I don't have all that many blog posts, I don't mind converting those manually, but I'd lose all the comments wouldn't I? There is going to be a converter available soon right?

      Errrr, not sure if I should ask this, but is it possible to get a null copy to convert, upgrade, etc? I think I read somewhere that if I have the license, I'm allowed to use nulled versions, although I'm guessing that is debatable?

      Comment


      • #4
        Well, i'm not sure if you would keep your comments anyways.... There is a product from vB called ImpEx that imports different DB's and changes them to vB formats though. You could check them.

        I'm not sure what you mean there - if you have the license, why not use the licensed version and not the nulled?

        Comment


        • #5
          I'm not particularly sure what Impex is, I understand that it is a converter and all, but I mean there is very limited info for people who don't actually have a license. Am I able to convert from Wordpress to VB4's blog? If I can, I'm sold.

          The reason I asked to use the nulled version is because it seems like Impex will convert from wordpress to the older version of the vb blog (which I don't have access to, unless I use a nulled version). Then I can upgrade to version 4, etc. I have no doubt my phpbb3 side will work fine, but it is the wordpress portion that worries me.

          Thanks for the quick reply!

          Comment


          • #6
            ImpEx is a importer tool that will convert your non vb databases to a vb database. I've never used it, cause i've only ever come from vB databases and suchlike. I dunno if it will do wordpress, because AFAIK, it only does forum DB's.

            I'll see if i can find any documentation about using impex for WP to vB transfers for ya though.

            And quick replies come with the package. :P

            Comment


            • #7
              Ok, after a quick forum search (search for "impex wordpress" if you want to see) it appears you will indeed be able to convert WP to vB CMS in later versions of ImpEx - after they get it working for vB4.

              Comment


              • #8
                Originally posted by PharaohsVizier View Post
                I'm not particularly sure what Impex is, I understand that it is a converter and all, but I mean there is very limited info for people who don't actually have a license. Am I able to convert from Wordpress to VB4's blog? If I can, I'm sold.
                There is a lot of info on ImpEx in the docs (which are available to unlicensed members) http://www.vbulletin.com/docs/html/impex And yes, there is an importer from WordPress to the blog, but ImpEx is not vB4 ready yet.

                Here is what is imported from WordPress:
                WordPress
                Tier = 3
                Source version support in ImpEx = 2.3.1
                • Import blog user
                • Import blog category
                • Import blog
                • Import blog comments
                Originally posted by PharaohsVizier View Post
                The reason I asked to use the nulled version is because it seems like Impex will convert from wordpress to the older version of the vb blog (which I don't have access to, unless I use a nulled version). Then I can upgrade to version 4, etc. I have no doubt my phpbb3 side will work fine, but it is the wordpress portion that worries me.

                Thanks for the quick reply!
                I guess that would be the best route. Doubt you are "allowed" to use nulled versions, but if it's just to convert WordPress to vB3 blog and then upgrade to vB4, when you already have a suite license I don't see the harm.

                Comment


                • #9
                  Yea I've been searching and pretty much it seems that they are GOING to work on it. But I was hoping that I could use an indirect method to do it sooner than later. I was hoping to relaunch my site for the new year, and it seems that the impex system will only come when vb4 goes gold, and that's slated at the end of the year. Not to mention I'm really really really itching to start trying vb.

                  Thanks for the help though. Any chance you know if impex can change from wordpress 2.7 to vb blog 2? The manual is probably way outdated as it says 2.3 works.

                  Comment


                  • #10
                    Originally posted by PharaohsVizier View Post
                    Thanks for the help though. Any chance you know if impex can change from wordpress 2.7 to vb blog 2? The manual is probably way outdated as it says 2.3 works.
                    That depends on the database changes from 2.3 to 2.7. If it's not working, Jerry will usually update upon request.

                    EDIT: Looks like as the WordPress importer is tier 3, it is unsupported.
                    Last edited by Jerz; Mon 30th Nov '09, 6:03pm.

                    Comment


                    • #11
                      I duno. You could ask a staff member if you can use a null version of the blogs to see if it works, but atm, i dont think they are handing them out for people to get ahead.

                      Comment


                      • #12
                        Hmmmm, thanks for the help guys, I guess I don't really have many options, I'll probably wait.

                        Comment


                        • #13
                          Well I'm sick of waiting, is it possible to upgrade directly from vBlog 1 to the publishing suite?

                          Comment


                          • #14
                            Well I figured someone else might want to know the answer. Importing users from wordpress 2.7.1 to vblog works fine, same with categories, but the posts and comments are screwed up. After a "successful" import, the posts are no where to be seen and instead some comment replaces it, seems like the first comment replaces the post. I honestly have no clue how to deal with this...

                            Is there ANYONE who can fix impex up to make this work out?

                            Comment


                            • #15
                              Posting in the presales is the worst place to get support. If you need help with impex and vBulletin 3.8 we can help or any of the supported moduels. If you're trying to import into vB4 that is not supported or recomended at this time.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X