Announcement

Collapse
No announcement yet.

I want to change.It's not fair

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I want to change.It's not fair

    Hello,
    I have upgraded into Vb suit 4.0 with the price 190$.However when i think again, it means that my old license just had the value 45$.
    If i buy new license ,i just pay 235$ and i have two license one for Vb4 and one for Vb3 and i can run two forums.
    So now i want to change,I don't want to upgrade anymore.I want to pay extra 45$ and get new VB4 suit license.
    How can i do?

  • #2
    No this is not correct,

    If you upgraded your old license for $190 to VB4 suit then that is one license, with which you can run any VB2.0 to VB4.0 and it will never expire.
    If you would, also, buy a new license for $235 then you have two license, the above and the new one, and now can run two forums on VB2.0 to VB4.0 forever.

    Comment


    • #3
      That's not correct. (The part about '2.0 - 4.0'). You have access to downloads released over the life of the license, not before.
      My Live vB5 Site - NZEating.com
      vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

      Comment


      • #4
        Originally posted by stockerz View Post
        No this is not correct,

        If you upgraded your old license for $190 to VB4 suit then that is one license, with which you can run any VB2.0 to VB4.0 and it will never expire.
        If you would, also, buy a new license for $235 then you have two license, the above and the new one, and now can run two forums on VB2.0 to VB4.0 forever.
        I know that.The key point is that i want to run two forums.
        In this case if i buy new license ,I can run two forums one is VB4 and one is VB3(vb 3.83) (not vbulletin 2 because my license just expired on July 2009).I think that a VB3 license (inactive) is cost more than 45$ .
        i would like to want Jelsoft change it for me....

        Comment


        • #5
          You would need to contact sales about this through [email protected] .

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Originally posted by theduyet View Post
            I know that.The key point is that i want to run two forums.
            In this case if i buy new license ,I can run two forums one is VB4 and one is VB3(vb 3.83) (not vbulletin 2 because my license just expired on July 2009).I think that a VB3 license (inactive) is cost more than 45$ .
            i would like to want Jelsoft change it for me....

            ok if i read you right you got one vb 4.0 suite licence and all you want is another forum you just upgrade your 3.0 forum licence to a 4.0 forum licence.

            if you want two blogs and cms with the forum that is a second suite licence you would need.

            If you upgraded your old license for $190 to VB4 suit then that is one license, with which you can run any VB2.0 to VB4.0 and it will never expire.
            this info is wrong. 2.x.x already reached EOL (End Of Life) infact the oldest supported version right now is 3.7.0 however once you upgrade away from any of the 3.x.x licences you can no longer run those once vB 4.0 goes GOLD by the end of 2009

            Comment


            • #7
              The misinformation in this thread is fairly huge.

              Read: http://www.vbulletin.com/faq.php#faq-99

              That's where the answers are.

              But as Lynne says, only sales/opening a ticket can tell you if they will refund the upgrade.
              My Live vB5 Site - NZEating.com
              vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X