Announcement

Collapse
No announcement yet.

Help

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Presales is not a support forum, also please do not necrobump threads.

    Leave a comment:


  • murdof
    replied
    SOLUTION here:
    http://www.vbulletin.com/forum/showt...ABLES-cms_node

    Leave a comment:


  • Shamil.
    replied
    Originally posted by pretke View Post
    Same error vBulletin 4.0.0 Patch Level 1:

    Database error in vBulletin 4.0.0:
    Invalid SQL:
    LOCK TABLES cms_node WRITE, language read;
    MySQL Error : Access denied for user 'birdphotography'@'localhost' to database 'birdphotography_cms'
    Error Number : 1044
    Request Date : Tuesday, December 29th 2009 @ 04:35:48 PM
    Error Date : Tuesday, December 29th 2009 @ 04:35:48 PM
    Script : http://cms.birdphotography.hu/conten...age/addcontent
    Referrer : http://cms.birdphotography.hu/
    IP Address : 79.121.5.102
    Username : pret
    Classname : vB_Database
    MySQL Version : 5.0.32-Debian_7etch11-log
    Please post in the apprpriate forums.

    Leave a comment:


  • pretke
    replied
    Same error vBulletin 4.0.0 Patch Level 1:

    Database error in vBulletin 4.0.0:
    Invalid SQL:
    LOCK TABLES cms_node WRITE, language read;
    MySQL Error : Access denied for user 'birdphotography'@'localhost' to database 'birdphotography_cms'
    Error Number : 1044
    Request Date : Tuesday, December 29th 2009 @ 04:35:48 PM
    Error Date : Tuesday, December 29th 2009 @ 04:35:48 PM
    Script : http://cms.birdphotography.hu/conten...age/addcontent
    Referrer : http://cms.birdphotography.hu/
    IP Address : 79.121.5.102
    Username : pret
    Classname : vB_Database
    MySQL Version : 5.0.32-Debian_7etch11-log

    Leave a comment:


  • murdof
    replied
    Originally posted by Lynne View Post
    This thread was originally started in November, when Gold was not out. Then someone bumped it with an unrelated error.
    The error is related and it is the same.

    Of course all of us should have full access for the database - otherwise we wouldn't be able to upgrade.

    Leave a comment:


  • murdof
    replied
    I have posted already here:
    http://www.vbulletin.com/forum/showt...ABLES-cms_node

    i just replied to this thread to show that the problem comes from beta - it was ignored - and now it exists also in the final code.

    Leave a comment:


  • 04wayne
    replied
    Me = stupid.

    Leave a comment:


  • Lynne
    replied
    Originally posted by 04wayne View Post
    Also, is there any specific reason that you're using Beta's - why not Gold?
    This thread was originally started in November, when Gold was not out. Then someone bumped it with an unrelated error.

    Leave a comment:


  • 04wayne
    replied
    Also, is there any specific reason that you're using Beta's - why not Gold?

    Leave a comment:


  • Shamil.
    replied
    Is there any specific reaso why you can't post in the vBulletin 4 forums?

    Leave a comment:


  • murdof
    replied
    I have the same problem on Vbulletin 4.0.0 (final version) on an upgrade install without any default data.
    When I try to add a new Section in CMS i get that error.

    Database error in vBulletin 4.0.0:

    Invalid SQL:
    LOCK TABLES cms_node WRITE, language read;

    MySQL Error : Access denied for user 'vb4'@'localhost' to database 'vb4'
    Error Number : 1044
    Classname : vB_Database_MySQLi
    MySQL Version : 5.1.41-community

    Maybe the problem is with the mysqli calls and not the mysql ones?
    Server is on Windows 2003 - PHP is 5.2.12.

    Anyone got a solution already for this issue?

    Thanks

    Leave a comment:


  • reefcorals
    replied
    same here! have this problem also.

    Leave a comment:


  • akglobal
    replied
    I have exactly the same error 1044 message. All info on config.php is good and I have upgraded to Beta 4 from Beta 3. Still the same error message. Any help?

    Leave a comment:


  • stephen1976
    replied
    okay the button to add an article has vanished

    Leave a comment:


  • stephen1976
    replied
    yeah trying that now, fingers crossed

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X