Announcement

Collapse
No announcement yet.

VB4 Gold release estimate?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB4 Gold release estimate?

    Does anyone have an estimate (even if off the top of your head) or VB4 Gold release? Sometime this year?

  • #2
    Originally posted by Mikhailtech View Post
    Does anyone have an estimate (even if off the top of your head) or VB4 Gold release? Sometime this year?
    Someone from the vBulletin team said in another thread that the hope was to have vB4 Gold launched by the end of the year.

    Comment


    • #3
      I geuss and with the history trackrecord. Vb 4.0 will be gold status by the beginning of 2010
      Web Hosting & domaine registration - www.hostingtime.nl

      Comment


      • #4
        With all of the users playing with the cms and forums as from this week, I think it will be released quite quickly now

        Comment


        • #5
          That's excellent news, I don't want to start developing all of my themes etc untill the gold version comes out, just makes keeping track of files etc easier.
          Webmaster Forum - vB CMS 4.0 Custom Themed

          Comment


          • #6
            Early next year I reckon, and have said so for a while. But it'll probably be VERY early, like January, rather than sort of March/April.

            Pure speculation on my part though. I think there's still way too much to do to get it out in 2009.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Originally posted by quackers View Post
              With all of the users playing with the cms and forums as from this week, I think it will be released quite quickly now
              I'm not so sure. vB4 seems to be very buggy at the moment ... lots to iron out.

              Comment


              • #8
                You'll probably find it wrapped up as a present under the Christmas tree!
                Forum: Generische Domains
                My Domain Blog (Mainly German)

                Comment


                • #9
                  Originally posted by Loki12 View Post
                  I'm not so sure. vB4 seems to be very buggy at the moment ... lots to iron out.
                  True, but no more buggy than one might expect at this point.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.4 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    Originally posted by Mark.B View Post
                    True, but no more buggy than one might expect at this point.
                    I disagree. It is so buggy that many can't even install it smoothly. I am one of them. Made a fresh installation, but thereafter unable to post anything, or register. Just get a blank page.

                    Comment


                    • #11
                      If you are having those kind of issues, you need to make sure you meet the minimum requirements and are installing it correctly. I have had absolutely no issues from a fresh installation. The only errors I got was when I upgraded from 3.8.4 and they were very minor issues.

                      Comment


                      • #12
                        Originally posted by Loki12 View Post
                        I disagree. It is so buggy that many can't even install it smoothly. I am one of them. Made a fresh installation, but thereafter unable to post anything, or register. Just get a blank page.
                        While 4.0 does have a lot of bugs, many of the installation problems are user error/ignorance.
                        ~ Life isn't always fair, but you can be. ~

                        Comment


                        • #13
                          Originally posted by Jedric View Post
                          If you are having those kind of issues, you need to make sure you meet the minimum requirements and are installing it correctly. I have had absolutely no issues from a fresh installation. The only errors I got was when I upgraded from 3.8.4 and they were very minor issues.
                          Originally posted by cbiweb View Post
                          While 4.0 does have a lot of bugs, many of the installation problems are user error/ignorance.
                          While this is true, there does seem to be a significantly higher amount of fundamental installation/upgrade issues than in the past. This may or may not be the case, but blanketly blaming user or minimum requirements is a cop-out. I would suggest spec checks on installation startup and clearer guidance if the problem is user ignorance. Of course its beta and these things can get ironed out, but we are a Beta 3 after an extensive professional QA private beta testing process. I am surprised there are as many issues as there are, but am confident the team will resolve them. Lets just not try to point the finger at the end user as that doesn't really help much.
                          My Twitterings

                          Comment


                          • #14
                            I was simply stating that the cause of the errors could be other things, not just the software itself. I've installed vB4 Beta 3 about three or four times already with absolutely no issues, so I don't see why Loki12 is having such a problem installing it.

                            Comment


                            • #15
                              No one's pointing fingers, geek. You're taking offence where none was intended.
                              ~ Life isn't always fair, but you can be. ~

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X